Username: Password:

Author Topic: Lost the nut for the output on my WD10SCE  (Read 3216 times)

Offline AtomHunt

  • Newbie
  • *
  • Posts: 2
    • View Profile
Lost the nut for the output on my WD10SCE
« on: February 21, 2013, 04:07:13 PM »
Hey guys, I've lost the bolt that holds the output cable to the base of my guitar, I don't remember knocking my guitar or seeing it fall off and I haven't been able to find it anywhere. The below pictures show what I mean:

Here's how it should look


Here's how it looks on mine (please forgive the crummy phone camera)


The output cable is just loose inside the guitar, but it looks like it's all in one piece.


Just wanted to know, is there any way for me to I order a spare part to replace it? If not, is there a way to get the dimensions of the part? I may be able to make one myself.

Thanks in advance.

Offline evenkeel

  • Hero Member
  • *****
  • Posts: 1899
    • View Profile
Re: Lost the nut for the output on my WD10SCE
« Reply #1 on: February 22, 2013, 09:05:08 AM »
Try Switchcraft.

http://www.switchcraft.com/

Stew mac also sells the replacement nut but you need to buy them in lots of 50.

http://www.stewmac.com/shop/Electronics,_pickups/Components:_Jacks/Mounting_Nuts.html

The thread is likely a standard SAE threaded nut.  The nuts used on guitar jacks are very thin, other than that a standard SAE 3/8" X32 nut will work. 
 

Offline AtomHunt

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Lost the nut for the output on my WD10SCE
« Reply #2 on: February 22, 2013, 11:47:15 AM »
Exactly what I needed to know, cheers.