The Washburn Guitars Forum

Washburn Acoustic Guitars Forums => D10 Series => Topic started by: valusnickn on July 28, 2016, 07:31:14 PM

Title: Replacement Plug for D10CE
Post by: valusnickn on July 28, 2016, 07:31:14 PM
Greetings all,
I recently purchased an D10CE off of Craigslist and found that when I plugged into the 1/4 jack no sound came out of the amp but the tuner would function properly. I purchased a XLR cable and that jack seems to be working properly so I'm guessing somehow the 1/4 jack just went bad. I've taken the preamp apart and made sure that all the cables are connected properly.
Is it possible to purchase the jack portion of the preamp from somewhere?
Title: Re: Replacement Plug for D10CE
Post by: wrmurphy on July 29, 2016, 12:23:13 PM
Welcome to the forum. You might try StewMac.com. for parts
Title: Re: Replacement Plug for D10CE
Post by: evenkeel on July 31, 2016, 07:22:05 AM
Try this before you buy anything.  Plug a cable into both the XLR and the 1/4" jacks, guitar side.  Then try each one individually into the amp.  It's been a while but if my memory is right you need a dummy plug for these systems that have both and 1/4" and an XLR.
Title: Re: Replacement Plug for D10CE
Post by: valusnickn on August 02, 2016, 09:10:12 PM
I've tried them both individually before. With the 1/4 there is no sound at all but if I plug just the XLR I get sound but it is very low volume so I have to crank up the volume on the amp.
I'll try doing both of them together and see if that helps any.
Thanks
Title: Re: Replacement Plug for D10CE
Post by: valusnickn on August 03, 2016, 04:00:58 PM
Tried both of them and it didn't make any difference.
Title: Re: Replacement Plug for D10CE
Post by: Tony Raven on August 03, 2016, 11:39:03 PM
The purpose of a dummy plug was likely to activate the preamp/tuner circuit.

If there was a dummy plug required to use the XLR out, & the previous owner didn't use the 1/4" at all, it possibly was modified to short the 1/4".